Connexion
Don't have an account yet? You can create one. As registered user you have some advantages like theme manager, comments configuration and post comments with your name.
Activité du Site

Pages showed since 25/08/2019 : 1 621 475

  • Nb of members 20
  • Nb of articles 160
  • Nb of forums 18
  • Nb of topics 10
  • Nb of reviews 0

Top 10  Statistics

Forum Index »»  Jeux »» Exodus: The Last War

Exodus: The Last War#32

2Contributor(s)
Templariopapiosaur
1 Moderator(s)
papiosaur
Templario Templarioicon_post
I tryed play the game with WinUAE with the 68060 CPU and Picasso, but I never I have got play it. Even Installing the patches.
papiosaur papiosauricon_post
Hi Templario,

What is your configuration please ?

Try to remode (not delete) CDO driver in SYS:Devs/DOSDrivers...

Do you have launched Setup icon to select audio hardware ? Maybe you need AHI ?

You have installed this update or other one ?
https://www.amigafuture.de/app.php/dlext/details?df_id=2313

Normally, Exodus work with sound on MorphOS too: https://morph.zone/modules/newbb_plus/viewtopic.php?topic_id=9917&forum=10#110739
 Message édité par : papiosaur / 24-08-2021 08:34
Templario Templarioicon_post
I was trying to play this game, I copyed all files in HD because the official installer not made it, and I installed the patches but I continue with problems with the Ccd.device, even I tryed with the trick of CacheCFS but nothing, I am trying to play this game under WinUAE and yes, I bough it, it is a legal copy in CDrom, also I installed the Flyn' High and the patches and it works fine in MorphOS not for the special instructions for Amiga, and yes, also it is legal copy bough it.